Timesheet hours for Incidents not showing in Capacity Overview Portlet

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Article ID: 122537

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Incident hours are not showing in the Capacity Overview portlet.  This is providing incorrect  results for actual hours.

Cause

The incident actual hours were previously not exposed to be used in any time scaled views or portlets.








 

Environment

Release: CODFSS99000-15.5-PPM SAAS FedRAMP-Sandbox-Small Environment
Component:

Resolution

Targeted with the 15.6 release the hours will now be available on the Capacity Overview Portlet.

Please note however,  the hours will only be able to be seen in the Time Scaled Value part of the portlet.  If you add this attribute to the list view it will not show and it cannot be aggregated here.


If you would like to see incident actual hours for Advanced Reporting, you will need to use the Time Management Domain.