Scheduled Report received by email is blank
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Scheduled Report received by email is blank

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Article ID: 116979

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Steps to reproduce
  1. Report is scheduled through Advanced Reporting 
  2. Once ran, the report is sent via email
  3. The attached report is blank
  4. Go back into Advanced Reporting and run report
  5. Report contains data and is correct

Cause

When changes are made to a scheduled report or if user who scheduled the report is deactivated, the report returns blank.

Resolution

Delete and re-schedule the report.

 

Additional Information

(If only one report is coming empty then delete the instance and re-schedule the report off peak hours)