Linux 11_4 version of the agent throws the error