Symantec Identity Manager - Endpoint type has not been activated
book
Article ID: 101421
calendar_today
Updated On:
Products
CA Identity ManagerCA Identity GovernanceCA Identity Portal
Issue/Introduction
After deploying the new endpoint created with Connector XPress, with success, when try to create the new endpoint on the provisioning manager, it returns an error saying the following:
Create <EndpointName> Endpoint "<EndpointName>": Failed to execute Create<EndpointName>Endpoint. ERROR MESSAGE: Endpoint '<EndpointName>' creation failed: Connector Server Add failed: code 32 (NO_SUCH_OBJECT): failed to add entry eTDYNDirectoryName=<EndpointName>,eTNamespaceName=<EndpointName>,dc=im,dc=etasa: JCS@XXXXXXXX: The endpoint type eTNamespaceName=<EndpointName>,dc=im,dc=etasa that was referenced in the request has not been activated (ldaps://xxxxxxx:20411).
Environment
Identity Manager 12.6.x and 14.x
Cause
The JCS Connector Server was not set for the new endpoint in Connector XPress