Configure Default Settings in MSP to Use With Clarity

book

Article ID: 10047

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

In order to prevent inconsistencies, please apply the following settings in Microsoft Project (MSP) when using it to open projects from and save to Clarity

Resolution

Red - required
Green - optional
Note: While configuring the options for an open project, a dropdown menu Options for this project: <project name> appears.

To make this change for any existing projects:

Open each project and leave the default set in the drop down for Options for this project as the current project.

To make this change for new projects:

Change the value to Options for this project: All New Projects. If there are no open projects, All New Projects will be automatically selected.

In the screenshots below, the example used is to make this change for All New Projects.

File > Options > General

Date format: Do not use the Date Format as an option that includes a timestamp.



File > Options > Schedule

Do not make changes to the Calendar section.





File > Options > Advanced

Additional Information

Check Broadcom Tech Docs Portal for more information. Choose your Clarity release, then navigate to Using Classic PPM > Project Management > MSP: Manage Projects with Microsoft Project > MSP: Install and Configure the Microsoft Project Interface.

Attachments