Remove / Delete / Purge Identity Intelligence ETL job stuck in 'create'
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Remove / Delete / Purge Identity Intelligence ETL job stuck in 'create'

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Article ID: 99984

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

Cannot run ETL since another ETL is running, however the old ETL process cannot be stopped or archived.

Environment

Identity Governance

Cause

The previous workflow is stuck for some reason and a new one cannot be created until old one is either stopped or purged.

Resolution

Navigate to Home > Administration > Settings > Property Settings.
Filter for 'etl'

Modify the three 3 returned settings to true:

purge.etl.allowPurgeCompleted 
purge.universe.purgeETLProcesses 
purge.etl.allowPurgeAll 



Once done you will be able to see the ETL workflow which was stuck in the 'created' state in the Workflow list and purge it. 
From then you will be able to run a new ETL process. 
 

Additional Information

N/A