MCS Profiles are showing up in a pending state and not being delivered
search cancel

MCS Profiles are showing up in a pending state and not being delivered

book

Article ID: 99153

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Process probe profiles being deployed to a group via the the MCS are showing up in a pending state.

When viewing the processes probe via IM or Admin Console, MCS successfully creates and enables the profile but is not configuring most of the settings.

The MCS log and MCS GUI for the group is showing a message saying 'The session was closed by the remote host' and that the profiles are Pending Profile Deployment.

The mon_config_service.log shows the following message in the log repeated frequently:

The session was closed by the remote host.

Environment

  • UIM 8.5.1

Cause

Various scenarios would cause the MCS to have issues deploying profiles. Hot fix mon_config_service-8.5.8-HF1 documents what was corrected. You can use the following link to review the fixes listed:

https://support.ca.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html

Resolution

Installed hotfix mon_config_service-8.5.8-HF1 to correct the issue.

This fixes various issues with the MCS deploying profiles to a probe.