Queue "queue name" failed to connect to hub "hub name"
search cancel

Queue "queue name" failed to connect to hub "hub name"

book

Article ID: 98541

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Queue "queue name" failed to connect to hub "hub name"

Environment

  • UIM, any version

Cause

The nimbus service is not running on the remote hub.

Resolution

Validate the the nimbus service is running:

ps aux | grep nimbus

or

/etc/init.d/nimbus status

Start the service:
/etc/init.d/nimbus start

Attachments

1558702049923000098541_sktwi1f5rjvs16kqw.jpeg get_app