Queue "queue name" failed to connect to hub "hub name"
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Queue "queue name" failed to connect to hub "hub name"

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Article ID: 98541

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Queue "queue name" failed to connect to hub "hub name"

Environment

  • UIM, any version

Cause

Problem with connectivity between hubs, or remote hub is not running/not reachable.

Resolution

Validate the the nimbus service is running:

ps aux | grep nimbus

or

/etc/init.d/nimbus status

Start the service if not started:
/etc/init.d/nimbus start

 

Validate that the hub communication is working.

Restart both hubs and check the result.