Receiving two e-mails from AlarmNotifier for the same alarm in Spectrum
search cancel

Receiving two e-mails from AlarmNotifier for the same alarm in Spectrum

book

Article ID: 98237

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Receiving two e-mails from AlarmNotifier for the same alarm in Spectrum

Environment

Any

Cause

Possible issue with multiple AlarmNotifier processes running

Resolution

If you have multiple AlarmNotifier processes running in your Spectrum environment, the e-mail may be sent from multiple AlarmNotifier processes.
 
If using SANM, use filters to ensure an alarm is only processed by one of the AlarmNotifier processes.

Additional Information

Please reference the "Spectrum Alarm Notification Manager (SANM)" section of the documentation for more information.