Device status is in unknown state in DX NetOps Portal
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Device status is in unknown state in DX NetOps Portal

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Article ID: 98077

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Device status is in unknown state in DX NetOps Portal

Environment

DX NetOps CA Performance Management (CAPM) all supported releases

Cause

A device status will be shown as unknown in NetOps Portal if it is supplied by a data source other than the Data Aggregator.

Resolution

Discover the device in the CA Performance Management Data Aggregator

After a sync and a few polls the state will change and you will begin to see data

Additional Information

TechDocs : DX NetOps 23.3 : Discovery