An interface is not filtered even though a monitoring profile is applied with a filter that should filter interface
search cancel

An interface is not filtered even though a monitoring profile is applied with a filter that should filter interface

book

Article ID: 97437

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

An interface is not filtered even though a monitoring profile is applied with a filter that should filter interface

Environment

CA Performance Management 3.5

Cause

From the documentation:

Important! CA Performance Management monitors device components if any of the monitored components pass the filter criteria of any associated monitoring profile.

So if a component would be allowed by any monitoring profile filter applied to the device, the component will pass
 

Resolution

Make sure that no monitoring profile is applied to a collection the device is in has a filter that would not filter out the component

Additional Information


https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-5/building/configure-monitoring-profiles.html#concept.dita_f7e75cd4f035f7c5d417863c9971b37046e17800_ConfigureMonitoringProfileFilters