USM Web View login fails
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USM Web View login fails

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Article ID: 97173

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

When trying to login to USM web view the login fails with any EEM or samuser account

Environment

Release: 4.2-Service Operations Insight

Cause

There are couple of reason why this problem can happen
-  If EEM "Application Name" value is different in files where they exist
-  If the files in ssaweb folder is corrupted.

Resolution

Please note that USM Web view login does not accept the "samuser" account, it only accepts EEM user accounts.
- Make sure "eiam.application" values matches in all 3 files below

  CA\SOI\tomcat\custom\eem-config.xml
   NOTE: if you haven't made changes to the above file then this file will be located in CA\SOI\tomcat\webapps\sam                                           
   CA\SOI\tomcat\registry\topology\physical\node0\sor\eem.properties
   CA\SOI\samui\conf\jaas.config
 
- If you have to make changes to the above files then you'll have to run the \SOI\tomcat\registry\registryloader.bat and recycle the SOI Application server service.

- If the EEM Application Name is same in above files then rebuild the ssaweb folder
  Stop SOI User Interface and SOI indexer service
  Rename or delete \SOI\SamUI\webapps\ssaweb
  Start the SOIUI and Indexer service, the ssaweb folder will be recreated.