Unable to add CABI as Data Source to CA Performance Center
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Unable to add CABI as Data Source to CA Performance Center

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Article ID: 95814

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

After installing CA Performance Center (CAPC) and CA Business Intelligence (CABI), trying to add CABI data source in CAPC is failing with the error "Data Source Test Failed. Data source communication failure

Environment

CA Performance Management 3.5.0
CA Business Intelligence 6.3.0 

Cause

Wrong Username and Password was used in the Authentication fields of the Add Data Source pane.
The user 'admin' is not recognized by CABI. 

Resolution

Ensure the Username and Password specified in the Authentication fields of the Add Data Source pane in CAPC are correct for CABI.
The user 'admin' and its password (default admin) is not recognized by CABI, before the synchronization is completed with CAPC. 

Here we should instead enter the CABI user 'superuser' and its default password 'superuser'.
With this credentials the CABI data source is successfully added and can synchronize with CAPC.

After this, the CABI data source will be listed and can be used for reporting under the 'Reports' tab as 'CA Business Intelligence Reports'