DevTest services are stopping on a Windows machine, they are stopping after a short time
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DevTest services are stopping on a Windows machine, they are stopping after a short time

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Article ID: 95793

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Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder) Service Virtualization

Issue/Introduction

When trying to start the DevTest services on a Windows machine, they are stopping after a short time.

The registry.log shows the following error:


ERROR com.itko.lisa.coordinator.TestRegistryImpl - 
The Enterprise Dashboard Server at 'tcp://.../EnterpriseDashboard' 
could not be contacted, and no current activation was found in the local 
activation cache for this registry.

The Enterprise Dashboard service is running on a different machine to the Registry.

Environment

All supported DevTest releases.

Cause

If the machine with the Enterprise Dashboard or the Enterprise Dashboard service cannot be contacted by the Registry and there is no current activation on the Registry machine, then this error may occur. 

Resolution

After starting the machine with the Enterprise Dashboard and the Enterprise Dashboard service, this problem was resolved.

Additional Information

Refer to section "Activate the Registries" in the documentation of the DevTest release you are running.