Getting the OPS3162W message during system startup of CA OPS/MVS
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Getting the OPS3162W message during system startup of CA OPS/MVS

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Article ID: 95551

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Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

The OPSMAIN program is issuing the message OPS3162W and referencing the address space of an OSF server. This is occurring during system startup. It is a new occurrence; the first time under z/OS 2.2 startup and the second time under z/OS 2.1 startup. There were a cluster of messages issued during both system startups.

Example:
22MAR 20:12:16 OPS3162W MESSAGE SEND TO ASID X'0000002A' FAILED; REASON IS TAG CHECK FAILED, DETECTED AT OPSNMG+X'00000A9E'

We want to remove the messages. How?

Environment

CA OPS/MVS Event Management and Automation release 12.3
Multi-System Facility (MSF)
z/OS
JES2
 

Cause

The problem was that the REXX program was issuing a command and waiting for the response. The response was taking too long to return.
 

Resolution

Using the NOOUTPUT makes the program to not wait for the response or better, the response is not requested.

Add the NOOUTPUT option to the MSG statements.
 
ADDRESS 'OPSCTL' "MSF DEFINE MSFID("sys_id") APPLID("applid") RETRY(30,120) APPC NOOUTPUT"
"MSF START NOOUTPUT"
"MSF ACTIVATE MSFID(ALL) NOOUTPUT"

Results:
No OPS3162W errors.
 

Additional Information

ADDRESS OPSCTL Commands for the MSF