error Unable to connect to backend device. Please contact Administrator
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error Unable to connect to backend device. Please contact Administrator

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Article ID: 95159

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM)

Issue/Introduction

Receiving "Unable to connect to backend device. Please contact Administrator." when we try to RDP windows from PAM.

Environment

all PAM version

Cause

Caused by target server RDP is not allowed. Potential network issue such as port block by firewall and DNS issue.

Resolution

Check the below:

1. If target device enable RDP permission for remote servers. 

2. If there is firewall or antivirus to block the port, default is 3389 between target server and PAM. 

3. Check DNS working well or not. 
Below comes a KB talks about DNS cause for such issue. 

Error on Access RDP Connections: 
https://knowledge.broadcom.com/external/article/6551/error-on-access-rdp-connections.html