SpectroSERVER does not start with "Problem with extracting / launching the SS install ticket" error
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SpectroSERVER does not start with "Problem with extracting / launching the SS install ticket" error

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Article ID: 94776

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

SpectroSERVER does not start with errors such as:

Problem with extracting / launching the SS install ticket: No such file or directory

Or

Environment

Any

Cause

This can be caused by issues with the file:

$SPECROOT/lib/SDPM/partslist/SS.idb

Alternately, it can also be caused when the filesystem partition on which Spectrum resides is full.

Resolution

1. Ensure the following file is present:

$SPECROOT/lib/SDPM/partslist/SS.idb

2. Ensure the SS.idb file name did not get changed from editing. For example, if on Windows and the SS.idb was edited using Notepad or Wordpad, ensure the filename extension did not get changed to ".txt" or ".rtf".

3. If on Linux, ensure the permissions on the SS.idb file are readable

4. Ensure the SS.idb file is not corrupt

5. If you have another SpectroSERVER system where this is not an issue, compare the two SS.idb files and make changes to the one that is not working as needed.

6. Ensure the filesystem has adequate free space and is not full.

Additional Information

You can also refer below community link 
https://communities.ca.com/thread/86550670