SMARTTRACE GENERATES NO RECORDS
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SMARTTRACE GENERATES NO RECORDS

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Article ID: 94739

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Updated On:

Products

NetMaster Network Automation NetMaster Network Management for SNA NetMaster Network Management for TCP/IP NetMaster File Transfer Management

Issue/Introduction

SmartTrace is set up and activated but it generates no output--it was even checked overnight.

Environment

Release:
Component: NMTIP

Cause

1. The following messages appear on the NetMaster SSI log:

NFSU81 TRACE NMI SUBTASK INIT FOR STACK TCPIPD1 FAILED, RC: R15=00000000 CODE: 8 SUBCODE: 0
NFSU84 TRACE NMI AUTHORIZATION ERROR, EZBRCIFR FUNCTION: OPEN RETVAL: FFFFFFFF RETCODE: 0000006F RSNCODE: 786000DC


2. $$SYSPRO may show the following messages

IPDI52H0 Checking IBM TCPIP SMF Configuration 
IPDI52J4 Note: TCPIP - Stack Configuration has 118 Subsection 
IPDI52H5 Error: TCPIP - Stack Configuration for SMF record 119 does not have TCPINIT subrecord specified 
IPDI52H5 Error: TCPIP - Stack Configuration for SMF record 119 does not have TCPTERM subrecord specified 
IPDI52H5 Error: TCPIP - Stack Configuration for SMF record 119 does not have FTPCLIENT subrecord specified 
IPDI52H5 Error: TCPIP - Stack Configuration for SMF record 119 does not have TN3270CLIENT subrecord specified 
IPDI52I0 Checking MVS SMF Configuration 
IPDI52I9 MVS SMF configuration test completed 

Resolution

1. One must properly define security for the SOLVE SSI userID. It is documented in DocOps at this address.
Workaround: in your SSIPARMS set PATRACENMI=NO until security can be defined correctly


2. The TCP/IP stack must be configured to write TYPE 119 records as documented at this address.