Missing Help ? icon in Secure Cloud
book
Article ID: 94125
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Updated On:
Products
CA Identity Manager
CA Identity Governance
CA Identity Portal
CA Risk Analytics
CA Secure Cloud SaaS - Arcot A-OK (WebFort)
CLOUDMINDER ADVANCED AUTHENTICATION
CA Secure Cloud SaaS - Advanced Authentication
CA Secure Cloud SaaS - Identity Management
CA Secure Cloud SaaS - Single Sign On
Issue/Introduction
The help icon(?) which appears on clicking the OTP authentication, is absent. With the help button you get the below options.
(a)Enroll to use CA ArcotID OTP
(b)Forgot my PIN
(c)My phone is unavailable After roll back
Note: the Help icon (?) may available for some tenants but not all.
Environment
Release:
Component: IDMAS
Cause
One file (Tenantstyle.css) is missing in Secure Proxy Server (SPS).
Resolution
On the Secure Proxy Server (SPS), restore the tenantstyle.css file from the Backup location to each tenant-specific location.
For example,
[sps_server]# cp /opt/CA/hotfix/158/hotfix-04/Backup/uiapp/styles/im/Your_Tenant_Name/tenantstyle.css /opt/CA/secure-proxy/Tomcat/webapps//uiapp/styles/im/Your_Tenant_Name/
After placing the file (Tenantstyle.css) at given path, you will be able to see the help icon again.
Feedback
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Yes
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No