Install/Upgrade of Spectrum on Windows does not initialize
search cancel

Install/Upgrade of Spectrum on Windows does not initialize

book

Article ID: 94084

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

When running the installation as administrator and clicking Install CA Spectrum 10.02.03.00, the InstallAnywhere splash screen appears, and it seems to be initializing, but then it disappears.  I have rebooted, and still have the same issue, where the install never begins.

Environment

Release: All Spectrum Releases

Component: SPCCSS - SpectroSERVER Core

Cause

Check for a space in the path to the Spectrum installation media.

Resolution

Remove the spaces in the path.

Bad:
C:\Spectrum 10.2.3\SpectrumMedia.zip

Good:
C:\Spectrum10.2.3\SpectrumMedia.zip

Additional Information

Reference the following warning in the "Installing" section of the documentation:

Warning
Ensure there are no spaces in the path name. You cannot install 
DX NetOps Spectrum
into a directory that contains a space anywhere in the path. Spaces within the directory path cause the installation to fail.