Timeout applying Web Viewer Build 176+ to a low numbered build
search cancel

Timeout applying Web Viewer Build 176+ to a low numbered build

book

Article ID: 93665

calendar_today

Updated On:

Products

Output Management Document Viewer Output Management Web Viewer

Issue/Introduction

We were at Build 107.  Now, we have put on build 176 and we are getting this problem:
User logs on fine and gets into the database, searches for her report, sees the report with logical views, clicks on the ACTION tab then BROWSE, then she sees the timeout message. 

Multiple users have this problem.


 

Environment

Release: OUTWBV01300-12.1-Output Management-Web Viewer for AIX
Component:

Cause

Going from a low build 65 through 107 and then applying a higher build such as 165, caused attempting to browse a report containing logical views to encounter a timeout message.

Resolution

Do a new install with the new install .ISO, MED500000000001070.ISO from support.ca.com.
Web Viewer SO04055 CUMULATIVE BUILD 187 FOR WEB VIEWER 12.1 or higher resolves this problem.

Additional Information

See:
To locate the new install file:
Web Viewer 12.1 Compatibility MS Windows Server 2016

How to locate the latest build (maintenance) for CA Output Management Web Viewer 12.1?