CA Business Intelligence reports fail when launched from CAPC
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CA Business Intelligence reports fail when launched from CAPC

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Article ID: 93200

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

I have integrated CA Business Intelligence reports with CA Performance Center. When we integrated both products we used http protocol.
We now have changed the protocol to https for accessing CAPC and CA Business Intelligence Server .After we made the change and
when we try to run a report from CABI server or from CAPC , the communication is happening on port 8181 which is the old port . The
communication needs to happen on Port 8182 which is now being used by CAPC. We would like to know what changes need to be done
for CABI to communicate with CAPC on port 8182

Error :

org.apache.http.conn.HttpHostConnectException: Connect to 10.1.2.3:8181 [/10.1.3.3] failed: Connection refused a Thank you

Environment

CA Performance Management 3.5
CA Business Intelligence 6.3

Cause

The ports and protocols have been changed for CAPC and that information needs to be updated on CABI.

Resolution

Login to CABI URL as superuser and make the following changes

View ->Repository -> Public -> ca ->datasources -> Edit CAPM data source

a) Change the Data source settings 
i)http to https 
ii)IP address or hostname as per certificate
iii)Port 8181 to 8182