Unable to launch the Portal and Enterprise Dashboard from browser
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Unable to launch the Portal and Enterprise Dashboard from browser

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Article ID: 93179

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Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder) Service Virtualization

Issue/Introduction

Not able to launch the Enterprise Dashboard and Portal through the browser.

Have stopped and restarted all the services, but did not help.

Also tried to kill all the processes and started again, but that did not help either.

Environment

All supported DevTest releases.

Cause

Used curl to url for ports 1506, 1507 and 2010 all connection refused.

Resolution

This was a firewall issue.

After adding the ports 1506, 1507, 2010 into the firewall, both were able to be accesses.

Additional Information

For more information on ports DevTest uses, refer to section "Default Port Numbers" in the documentation of the DevTest release you are running.