After migrating to Service Desk Manager 17.x, newer menu items are missing
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After migrating to Service Desk Manager 17.x, newer menu items are missing

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Article ID: 93164

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After completing a migration to 17.x some items are missing from the admin menu tree.

For example:

App Configuration
View Configuration
License Usage

Environment

CA Service Desk Manager - 17.x

Cause

This may be caused by part of the installation process failing, and missing some steps that need to be completed for these new items to display.

Resolution

1. Open a command prompt on the Service Desk Manager server.
2. Enter the command "nxcd" to open the Service Desk Manager install folder
3. Browse into the data directory
4. Run the commands:

pdm_load -f r17_3_insert.dat
pdm_load -f r17_3_update.dat
pdm_load -f r17_3_delete.dat -r

5. Log out of Service Desk Manager, and log in again to see the changes.