User getting 304 error in CA Agile Central
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User getting 304 error in CA Agile Central

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Article ID: 93095

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Updated On:

Products

CA Agile Central On Premise (Rally) CA Agile Central SaaS (Rally)

Issue/Introduction

When the user is trying to switch between views in CA Agile Central, a 304 error message pops up and he cannot proceed.

Environment

Release:
Component: ACSAAS

Cause

304 Not Modified is an HTTP status code that is returned to the client when the cached copy of a particular file is up to date with the server. When a client such as a browser stores something in cache, it also keeps the Last-Modified header sent from the server.  

Resolution

To resolve the 304, Not Modified error, you will need to clear the cache in Chrome.  
 
To  clear the cache in Chorme:
  1. On your computer, navigate up to the three dots on the top right hand side of the page and open Chrome.
  2. Click Settings
  3. Click Show Advanced Settings
  4. Under Privacy, click Clear browsing data  
  5. Select the period of time you wish to delete cached information using the “Clear the following items from” drop down menu.  .
  6. Place a check next to the data you wish to clear
  7. Select the 'Clear browsing data' button and Chrome will clear your cach

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