SLA is showing inactive
search cancel

SLA is showing inactive

book

Article ID: 92943

calendar_today

Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

SLA is showing inactive for all the services.


<Please see attached file for image>

User-added image

Environment

SOI 4.0 SP2

Cause

The issue was due to the database was out of space.

soimgr.log
java.sql.SQLException: Could not allocate space for object 'dbo.AlertHistory' in database 'SAMStore' because the 'PRIMARY' filegroup is full.

Resolution

After database space issue was resolved the SLAsĀ  were showing the correct status.

Attachments

1558703912864000092943_sktwi1f5rjvs16ldu.jpeg get_app