SAP Agent doesn't restart processing after loss of connectivity
search cancel

SAP Agent doesn't restart processing after loss of connectivity

book

Article ID: 92921

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

The version 10.0.8. of the SAP Agent lost connectivity to the SAP R/3 system for several hours.
After connectivity was successfully re-established by the agent, it didn't resume processing of tasks.

Environment

Automic SAP Agent Version 10.0.8. HF2
Windows Server 2012 R2
Oracle Java 1.8.0_161
SAP R/3

Cause

Unknown - Version 10 is out of maintenance since October 2017.

Resolution

Upgrade to the latest supported version of the SAP Agent, which is compatible with the Automation Engine version installed.
As a workaround, restarting the agent after the connectivity has been restored will resolve the processing issue.