When installing an Agent 11.4 release using interactive program, cannot change the install directory
search cancel

When installing an Agent 11.4 release using interactive program, cannot change the install directory

book

Article ID: 92915

calendar_today

Updated On:

Products

Issue/Introduction

When installing an Agent 11.4 release using interactive program on Windows, cannot change the install directory.

Environment

CA Workload Automation Agent 11.4 on Windows

Cause

On the "Agent Installation and Upgrade Options" screen, the default option is selected "Install CA Workload Automation AE Agent Configuration". By selecting the default, you are not presented with the option of changing the installation directory.

Resolution

On the "Agent Installation and Upgrade Options" screen, select the "Install Other Agent Configuration" instead of the default "Install CA Workload Automation AE Agent Configuration".

The Agent interaction program displayed the screen to change the default directory and specify where you want to install the agent;

<Please see attached file for image>

User-added image

Attachments

1558703905327000092915_sktwi1f5rjvs16ldv.png get_app