CAT9011E CAN NOT LOCATE TLMS IPO.
search cancel

CAT9011E CAN NOT LOCATE TLMS IPO.

book

Article ID: 9283

calendar_today

Updated On:

Products

TLMS Tape Management

Issue/Introduction

While IPL'ing,  CTS started task for CA TLMS is not coming up properly. We got the below error: 
*12 CA$F000R CA COMMON TAPE SYSTEM COMMANDS? 
*CAT9011E CAN NOT LOCATE TLMS IPO. 
*CAT9003E UNABLE TO INITIALIZE REQUIRED TLMS FUNCTIONS. ABORTING!!!!! 
 CA$F998I TLMS COMPLETE. RC = 00000008 
 CA$F920W NO DUMP DATA PENDING 

Environment

Release: TLMS..00200-12.6-TLMS-TAPE MANAGEMENT
Component:

Cause

When we get this problem we need to check 

1) If the CTS was started before CAS9. If it is true it means that TLMS didn't be initialized and TLMSIPO could not be located. 

or

2) CAS9 get an error message during the initialization of TLMS and TLMSIPO could not be located.

 

 

Resolution

In both cases we need to reinitialize TLMS by CAS9 using the following parm:

for TMMS 14.0:

PRODUCT(CA TLMS-PRD) VERSION(TLE0) INIT(TLE0INIT) PARM(REINIT,LPA=ALL)

for TLMS 12.6

 PRODUCT(CA TLMS-PRD) VERSION(TLC6) INIT(TLC6INIT) PARM(REINIT,LPA=ALL)

 

If TLMS was correctly reinitialized, then we can re-start CTS.