IFW logs are no longer created on SA Manager after upgrade to SOI 4.2 in a MCSC Cluster enviornment
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IFW logs are no longer created on SA Manager after upgrade to SOI 4.2 in a MCSC Cluster enviornment

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Article ID: 92828

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

After upgrade from SOI 4.0 SP2 to SOI 4.2 the <SOI_HOME>\log\ifw.log* files are not longer created. This problem is only seen on a MCSC Cluster environment.

Environment

SOI 4.2 MCSC Cluster 

Cause

the <SOI_HOME>\resources\log4j.xml file resides on the local drives of the physical cluster nodes but not on the shared drive of the cluster. 

Resolution

copy the <physical_drive>:<SOI_HOME>\resources\log4j.xml to <shared_drive>:<SOI_HOME>\resources\log4j.xml on the MCSC cluster node.

restart CA SAM Integration Service