11.2, 12.1 - Max parallel jobs are stuck in "Ready to Start" status
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11.2, 12.1 - Max parallel jobs are stuck in "Ready to Start" status

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Article ID: 92788

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Jobs takes about 1-2 hours to move out of "Ready for Start" status.

Environment

Component: CA Automic Workload Automation - Automation Engine

Release: 11.2, 12.1

Cause

Because the Syncs use the Resource Worker Process (RWP - Role 'R'), the usage may be high. This has an impact on completed tasks from deactivating in the Activity window and cause max parallel jobs to get stuck in "Ready for Start."

Resolution

Upgrade to 12.1.1+hf.4 and 12.1.2 

Workaround:

1) Keep the tables as small as possible and manually clean the activities window. Please contact support for the Automic Activity Window Cleanup script. 

2) Regularly reorganize AE tables. After an overload, the MQRWP might need to be reorganized to get to full performance again. (Please make sure, that table is reorganized, when empty again)

3) Avoid peaks of SYNC and MAX_PARALLEL usage. These will have to be done on the workflows and schedules.