Universal Adapter unable to access mailbox on Exchange 2013
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Article ID: 92781
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Updated On:
Products
CA Security Command CenterCA Data Protection (DataMinder)CA User Activity Reporting
Issue/Introduction
Upgrading email infrastructure from Exchange 2010 to Exchange 2013. Mailbox moved from 2010 to 2013 server. Error logs show this error.
E1E92 Failed to connect to the input mailbox "Exchange_Server_Name" (mailbox name = "Exchange_Server_Name", server = "server_name"). The error returned was 0xa565011d (MAPI status code MAPI_E_FAILONEPROVIDER. ). E1E9D The Universal Adapter encountered an error when accessing mailbox "Exchange_Server_Name". The error returned was 0xa565011d (MAPI status code MAPI_E_FAILONEPROVIDER. ). l1E28 The Universal Adapter has stopped processing mailbox "Exchange_Server_Name" - will reconnect in 60 seconds
Universal Adapter fails to read emails from mailbox after it reconnects,due to MAPI_E_NETWORK_ERROR and MAPI_E_TIMEOUT errors.
Environment
Release: ODLPSD05900-15.2-Data Protection-for Stored Data Component:
Cause
These errors occur as temporary PST folder are removed when the Universal Adapter disconnects.
Resolution
Hotfix SO00155 allows the Universal Adapter to read emails normally after reconnecting.
Installation Instructions:
1. Download and extract the required .zip files. 2. Apply the hotfix. 2.1. Apply UA_15.20_HF0135.msp to all machines where the CA Data Protection Universal Adapter is deployed.
Additional Information
Notes: a. Further installation details can be found in the "Applying Hotfixes" section in the CA Data Protection 15.2 DocOps space. b. The following files will be updated when applying these hotfixe(s):