Spectrum SpectroSERVER won't start after reboot and/or OS patch installs
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Spectrum SpectroSERVER won't start after reboot and/or OS patch installs

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Article ID: 92661

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Updated On:

Products

CA Spectrum

Issue/Introduction

After a restart of the server on which the SpectroSERVER is installed you are no longer able to start the SpectroSERVER. You can see some or all of the following occur:

1) The SpectroSERVER starts and gets an immediate shut down signal and stops.

2) When trying to start the Spectrum Control Panel you can see "Error connecting to LocServ: org.omg.CORBA.OBJECT_NOT_EXIST: vmcid: 0x0minor code: 0 completed: No" in the SCP.OUT.

3) Logs are not updating or being created new

Environment

Windows or Linux
All Spectrum Versions

Cause

This is due to a permissions issue with the user. Seeing no logs update or created along with one of the other 2 issues is a good indicator.
 

Resolution

On both Windows and Linux:

-Check that the user permissions/group have not changed

-Check the user is still part of the correct AD/security group