Scheduler Service Stopped with Error CAUAJM_E_40360
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Article ID: 92624
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Updated On:
Products
CA Workload Automation AE - Business Agents (AutoSys)
CA Workload Automation AE - Scheduler (AutoSys)
Workload Automation Agent
Issue/Introduction
The Scheduler Service stopped and jobs did not run as planned.
We tried to restart WAAE Services but it did not work.
We found the following error message reported in the event_demon logs:
CAUAJM_E_40360 ERROR: No disk space left to write the CA WAAE Scheduler log file.
Environment
WAAE 11.3.6 SP5 on Windows
Cause
Problem due to disk full on the device.
Resolution
The encountered problem was related to a File System Full on the device.
The solution is to cleanup and provide more disk space.
The WAAE Services (Scheduler, Application Server and Agent) could start successfully once the disk space problem was addressed.
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