JOBS ends on a CA Automic Workload Automation Agent with a logon error
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Article ID: 92579
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
With CA Automic Workload Automation Agents in version 12.1 a logon error is displayed although the Logon Credentials are correct. Therefore no JOBS can be started with Logon Credentials containing passwords.
A connection outside of CA Automic Workload Automation is working with the identical Logon Credentials.
Environment
N/A
Cause
The issue is connected to the values in the CA Automic Workload Automation database table IDS (internal number pools of Automic). If values are present with more than 9 digits (this means that in the system 10 digit Run-IDs are available) this logon issue occurs.
To check whether the system is affected by this issue please do the following: 1) Check the values in the IDS table of the CA Automic Workload Automation Engine database with the following statement:
Select * from IDS;
2) Check in the result from the previous database query if there are more than 9 digits (e.g.: >= 1000000000) available.
There is no workaround available.
Resolution
Update to a fix version listed below or a newer version if available.
Component(s): AutomationEngine
Fix Version(s): Automation Engine 12.1.1 HF4 - available Automation Engine 12.1.2 - available