When attempting to provision a new user on an SAP endpoint via Identity Manager, the process fails with the following error: SAP Function call to "JCS@YourHostname: SAP: BAPI_USER_CREATE1" failed with error type "E" and error message "User Type 01 is not active".
Identity Manager 14.5
This error occurs because the SAP Account Template used for provisioning is configured to use a specific license or reference user that is currently inactive, deleted, or does not exist in the SAP environment. The SAP BAPI requires a valid, active user to function as a reference for inheriting account properties.
To resolve this issue, you must update the SAP Account Template in Identity Manager to reference an active user account.
To speak with a customer representative or a Support Engineer see . Scroll to the bottom of the page and click on your respective region.