Missing columns on AWI for Agents view in Administration Perspective
book
Article ID: 91963
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
In AWI 12.0.3 and 12.1.0, some columns on Agents menu in the Administration perspective is not available, including Number of clients, Last Logoff and Process ID All the above columns can be found on Java UI at System Overview > Agents.
Environment
AWI 12.0.3 AWI 12.1.0
Cause
defect - missing from code design
Resolution
These fields are added for AWI in the following releases: Automic.Web.Interface 12.0.4 - Available Automic.Web.Interface 12.1.1 - Available Automic.Web.Interface 12.2.0 - Available