DT005E Xmanager unavailable message when entering DT or SA from the Database Management main menu
search cancel

DT005E Xmanager unavailable message when entering DT or SA from the Database Management main menu

book

Article ID: 9195

calendar_today

Updated On:

Products

Detector for DB2 for z/OS Subsystem Analyzer for DB2 for z/OS

Issue/Introduction

Receive error DT005E XMANAGER UNAVAILABLE when I enter either DT for Detector for Db2 for z/OS (PDT) or SA for Subsystem Analyzer for Db2 for z/OS (PSA)
from the RSPMAIN menu. The problem only occurs for the two newly added Db2 subsystems and is limited to only Detector and Subsystem Analyzer.

Cause

The DT005E XMANAGER UNAVAILABLE message will occur (when entering DT Detector or SA Subsystem Analyzer) if the
Xmanager started task(s) are not cycled after introducing a new Db2 subsystem to an LPAR.

Resolution

If the Xmanager started task is already up and running when a new DbB2 subsystem is created, the Xmanager STC must be cycled
to discover the new subsystem.  This will alleviate the DT005E XMANAGER UNAVAILABLE message.