saved search filter brings incident request and problem
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Article ID: 91915
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
when customer makes a search filter for REQUEST only, in the search the correct results comes up, however, when hw saves the filter in scoreboard, the count will brings the match results for REQUEST, INCIDENT and PROBLEM, intead of for REQUEST only as saved.
Environment
SDM 17.0
Cause
when the search filter is saved the where clause doesn't take the type=\'R\'
Resolution
The problem was not reproduced in R17.1 releases (Portuguese or English) So we strongly recommend customer to update the version 17.0 to 17.1 As Workaround for 17.0:
1. Save the search filter 2. Go to the Stored Queries and find the My Saved fileter label 3. Edit it 4. add in he Where Clause field:
AND type = \'R\'
5.save it 6. Go to scoreboard, remove and re-insert this stored query to take effect
It will solve temporarily the problem os search filter