Casdgtw does notacknowledge nimsoft alarm server invisible alarm message
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Casdgtw does notacknowledge nimsoft alarm server invisible alarm message

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Article ID: 91854

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Deployed casdgtw probe in primary hub integrated with CASDM 14.x and configure service desk as owning system. However, invisible alarms are not closed when incidents are closed/resolved in service desk.

Environment

Service Desk Manager version 14.1
casdgtw version 2.51
Uim version 8.5
Nas version 8.42
 

Cause

CASDM 14.x is not supported by casdgtw probe, according to

https://docops.ca.com/ca-unified-infrastructure-management-probes/ga/en/alphabetical-probe-articles/casdgtw-ca-servicedesk-gateway/casdgtw-ca-servicedesk-gateway-release-notes#casdgtw(CAServiceDeskGateway)ReleaseNotes-ProbeSpecificSoftwareRequirements

Resolution

sdgtw version 1.40 (GA) has the same issue with invisible alarms, contact CA support to deploy  fix build of sdgtw 1.40 or newer GA release.