AWI Session expired messaged
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AWI Session expired messaged

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Article ID: 91785

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

A "Session expired" popup occurs on the AWI frontend with the application running on a Websphere app server, without an obvious reason or hints in either AWI or Websphere logs. This is the red cross with AWI Design, not a browser or OS message.

Environment

Any supported Version of AWI for CA Automic Workload Automation running on Websphere Servers.
For information on supported Versions please refer to: https://docs.automic.com/tools/compatibility_matrix 

Cause

This is caused by the HTTP Session timeout of the Websphere Server.

Resolution

Please configure your HTTP Session accordingly.
For your Reference please find the link to the IBM documentation:
http://www-01.ibm.com/support/docview.wss?uid=swg21163875