Portal - Monitor Test, Not able to expand Test Suite
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Portal - Monitor Test, Not able to expand Test Suite

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Article ID: 91742

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Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder) Service Virtualization

Issue/Introduction

Not able to expand Test Suite in Monitor Test View in the Portal.  No Action is performed on clicking + sign. The Suite just shows as running.  

Environment

All supported DevTest releases.

Cause

Staging document selected in the Suite  was using Report Generator type was " CA Agile Central Report Generator" . This was selected by accident.  

Resolution

Changed Report Generator Type to " Default Report Generator"  and  staged the tests . Now able to see the tests under the Suite in the Portal Monitor Test View.