Error when synchronizing LDAP user
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Error when synchronizing LDAP user

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Article ID: 91740

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Unable to synchronize a LDAP user object while logged in with a technical user. Configuration of a technical user requires adding your username to the SYNC_LOGIN which is located in the UC_LDAP directory. Additional information can be found at the link below:
 
When using configuration, clicking the 'Synchronize' button results in the error below:

U00051002 LDAP message 'BindResponse' with result code 'invalidCredentials', message: 8009030C: LdapErr: DSID-0C09056D, comment: AcceptSecurityContext error, data 52e, v2580 

Environment

Release:
Component: AAUTEN

Cause

SYNC_LOGIN does not work with 12.1

Resolution

There are two possible workarounds:

1. Check the 'LDAP connection' on the user object and verify if the user can login
2. Disable SYNC_LOGIN, edit the UC_LDAP_<your domain> object, and delete the SYNC_LOGIN line