Symptoms
Not able to start agent
Agent disconnected
Jobs are stuck in status waiting for host
Host is not active in system overview
Agent is not processing jobs
Investigation
Files needed for analysis:
- Agent logfile from the time the error occurred (default location: temp folder of the Agent)
- Agent logfile that contains the startup section or ini file of the Agent. (default location: bin folder of the Agent)
- Communication Processes (CP) logfiles from the time the error occurred. (default location temp folder of the Automation Engine)
The following message can be found in the logfile of the Agent:
U2000019 The Server is reporting as system 'Automic'. Disconnecting again.
Cause:
The System name defined in the ini file of the Agent is incorrect.
Resolution
Enter the correct system name in the [GLOBAL] section of the Agents ini.file:
[GLOBAL]
name =
system =
Restart the Agent.