After upgrading Informatica to 9.5, AM no longer captures the workflow and session logs.
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After upgrading Informatica to 9.5, AM no longer captures the workflow and session logs.

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Article ID: 90568

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Affects Release version(s): 8.0

After upgrading Informatica to 9.5, AM no longer captures the workflow and session logs.

Environment

Release:
Component: ARAINF

Resolution

Symptoms

After upgrading Informatica to version 9.5 you no longer capture the Informatica workflow and session logs.


Cause

This is a known issue with Informatica. This is a bug, INFA305814.  It is scheduled to be addressed in version 9.5.1. Please understand that our product does not offically yet support version 9.5 or 9.5.1 and this is for informations sake only. Before upgrading or addressing this issue please contact Informatica support:

http://www.informatica.com/us/services-and-training/support-services/


Resolution

You can either revert to your older version of Informatica or wait until the next release to get this fixed, and use Workflow Manager for the Workflow logs.