After upgrade can't log into GUI
search cancel

After upgrade can't log into GUI

book

Article ID: 90442

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

After upgrade can't log into GUI

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

Symptoms

After an upgrade, when you try and log into the GUI, you recieve the following error:

java.sql.SQLException: ORA-01403: no data found


Cause

This appears to be related to deleting needed roles.


Resolution

Run awinstall, confirm the settings, enter the Database password, then when it gets to the menu enter:


02 Reapply portions of upgrade ...

then

03 Set Dba Information

Exit out after this, restart the instance, and you should be able to log in.