Symptoms
After upgrading from an older version of ClearView to Predictive Analytics, no data from before the upgrade is pulled across.
Cause
In Process Analytics, in order to improve performance, there were modifications to the database structure that were incompatible with the initial Clearview structure. Re-loading with the administration tool is the correct way to reimport the data.
Resolution
Using the administration tool, reimport data with the following:
-r, -w, -d:<<date/timestamp>>