Cannot view OEBS output
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Cannot view OEBS output

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Article ID: 90230

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Cannot view OEBS output .out file from some jobs with the error AwE-5051 Missing file.

Environment

CA Automic Applications Manager

All versions

Cause

The manuals now states the following regarding our OAE agent :

A standard Applications Manager remote agent is no longer a prerequisite when the OAE agent.

While this is true if you don't have a remote agent located on the server where the OAE database is located you will receive the following error if you try and view OEBS output:

Error AwE-5051, missing file.

Resolution

You should be able to still view the applications manager output but just not the OEBS. This is because while you are not required to have a remote agent associated with the OAE agent if you don't have one located on the server where the OAE database is located you will have no channel of communication between the master and that server and therefore you won't be able to view OEBS output. Installing a remote agent on that server should correct the issue.