Symptoms
Our instance has been experiencing long client load times. In the 1-2 minute range to just initially load the product.
The loading screen hangs on "loading Roles". All clients are experiencing this slowness.
Cause
The AW_AUDIT_REPORTS_TABLE may be too large.
Resolution
Run the standard job called PURGE_AUDIT_HISTORY.
This job will remove data older than 60 days (default) in the AW_AUDIT_REPORTS_TABLE. If you have Auditing enabled you should consider scheduling that job to run on a daily basis just like SYSTEM process flow.