search cancel

Default Java used for Applications Manager processes (post SP9)

book

Article ID: 90014

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Default Java used for Applications Manager processes (post SP9)

Environment

Release: AAMOS499000-8.0-Automic Applications Manager-OS400 Agent
Component:

Resolution

Question

Applications Manager installs/upgrades use Java 1.6 even though the documentation mentions Java 1.4.2 and/or Java 1.5. Did this change recently or is the documentation incorrect?


Answer

We are shipping with Java 1.6 since the 8.0 SP9 release and will be building against Java 6 by SP10. We have confirmed this with our documentation group who will be updating the same to refer the correct (1.6) default version of Java.